What versions of SQL Server does RockSolid support

RockSolid generally supports all versions of SQL Server since SQL Server 2000, including:

  • SQL Server 2000
  • SQL Server 2005
  • SQL Server 2008
  • SQL Server 2008R2
  • SQL Server 2012
  • SQL Server 2014
  • SQL Server 2016

Some functionality within RockSolid may be limited by what the version of SQL Server being managed supports.  For example, recommended index information is only available for instances later than SQL Server 2005.

 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.